The previously mentioned upstream provider issues have been resolved and we're no longer seeing timeouts or degraded performance.
Posted Nov 22, 2024 - 04:05 UTC
Investigating
We're observing upstream provider network connectivity issues with our realtime servers in Europe which may result in timeouts and degraded performance across instances hosted in this region.
Other regions appear to be unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Nov 22, 2024 - 02:26 UTC
This incident affected: Realtime Networking (Europe (Amsterdam)).