Realtime Networking Performance Issues

Incident Report for VRChat

Resolved

This incident seems to have been resolved overnight.
Posted May 23, 2025 - 14:53 UTC

Investigating

We're observing upstream provider network connectivity issues with our realtime servers which may result in timeouts and degraded performance across instances.

At this moment, this appears to be an unknown issue impacting multiple services. We're investigating.
Posted May 23, 2025 - 04:03 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).