Maintenance was canceled, we will be rescheduling for another time.
Posted Oct 22, 2025 - 16:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 22, 2025 - 16:00 UTC
Scheduled
Around this time, VRChat might experience a full service outage. During this time, you probably will not be able to connect to VRChat (or, at the very least, experience degraded performance).
Posted Oct 16, 2025 - 21:16 UTC
This scheduled maintenance affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).