API Stability Issues
Incident Report for VRChat
Resolved
Our upstream provider has fully restored operation of services and the previously reported stability issues have been fixed. As a result of this incident, your VRChat client may not function normally as expected until you restart and re-authenticate. Sorry for the inconvenience!
Posted Oct 10, 2024 - 08:05 UTC
Update
Our upstream provider has fully restored operation of services and the previously reported stability issues have been fixed. As a result of this incident, your VRChat client may not function normally as expected until you restart and re-authenticate. Sorry for the inconvenience!
Posted Oct 10, 2024 - 07:59 UTC
Identified
We're aware of upstream provider issues affecting stability of VRChat. While services appear to be slowly recovering, you may have to re-authenticate with VRChat after services have been fully restored.
Posted Oct 10, 2024 - 07:31 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).