Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2026 - 08:00 UTC
Scheduled
We will be performing maintenance across our realtime networking servers during this time. Expect one or more disconnects in instances on affected regions during the maintenance window.
Posted Feb 25, 2026 - 23:35 UTC
This scheduled maintenance affected: Realtime Networking (Japan (Tokyo)).