We are undergoing maintenance for US-WEST, US-EAST, and EU regions. Users may experience disconnects during this time when connected to these regions.
Posted Mar 14, 2025 - 17:32 UTC
Update
Our upstream provider has rolled out changes that should improve network connectivity across our real-time networking infrastructure. We'll keep monitoring the situation to quickly address any further issues.
Posted Mar 13, 2025 - 23:07 UTC
Monitoring
Our upstream provider has rolled out changes that should improve network connectivity across our real-time networking infrastructure. We'll keep monitoring the situation to quickly address any further issues.
Posted Mar 13, 2025 - 23:03 UTC
Identified
Our upstream provider is currently performing maintenance across our real-time networking infrastructure in an attempt to address the aforementioned connectivity issues. As a result of this maintenance being performed, you may see short interruptions in connectivity to any instances.
Posted Mar 13, 2025 - 20:23 UTC
Update
We're additionally observing network connectivity issues with our realtime servers across instances hosted in EU.
Our upstream provider is continuing to investigate this issue.
Posted Mar 13, 2025 - 14:35 UTC
Investigating
We're observing upstream provider network connectivity issues with our realtime servers which may result in timeouts and degraded performance across instances hosted in US-EAST.
Other regions appear to be unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Mar 12, 2025 - 01:22 UTC
This incident affected: Realtime Networking (USA, West (San José), USA, East (Washington D.C.), Europe (Amsterdam)).