API Performance Issues
Incident Report for VRChat
Resolved
The incident appears to have been caused by an upstream provider and has been resolved at this time. We are continuing to monitor the situation.
Posted Jul 15, 2024 - 20:35 UTC
Investigating
We're aware of and are investigating degraded performance and instability of our API systems causing the VRChat client and website to stop functioning normally.
Posted Jul 15, 2024 - 19:58 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).