API Performance Issues
Incident Report for
VRChat
Resolved
This incident has been resolved.
Posted
Oct
31
,
2025
-
17:15
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
31
,
2025
-
14:10
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Oct
31
,
2025
-
12:46
UTC
Identified
We've identified the issue and are working to implement a fix
Posted
Oct
31
,
2025
-
11:55
UTC
Investigating
We're aware of and are investigating increased error rates of our API systems.
Posted
Oct
31
,
2025
-
10:55
UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).
×
Subscribe to Incident
Subscribe to updates for
API Performance Issues
via . You'll receive .