API Performance Issues
Incident Report for
VRChat
Resolved
This incident has been resolved.
Posted
Feb
22
,
2026
-
13:57
UTC
Investigating
We're aware of and are investigating increased latency and error rates of our API systems.
Posted
Feb
22
,
2026
-
03:09
UTC
This incident affected: API / Website (Social / Friends List, Realtime Player State Changes).
×
Subscribe to Incident
Subscribe to updates for
API Performance Issues
via . You'll receive .