Content Loading Issues

Incident Report for VRChat

Resolved

Avatar and world processing has returned to normal
Posted Jan 02, 2026 - 15:05 UTC

Monitoring

We've implemented a fix and the backlog of avatars and worlds is processing now
Posted Jan 02, 2026 - 14:49 UTC

Investigating

We are investigating an issue affecting server processing causing some content (avatars and worlds) to fail to load.
Posted Jan 02, 2026 - 14:31 UTC
This incident affected: API / Website (Realtime Player State Changes).