API Outage

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted May 24, 2026 - 04:59 UTC

Monitoring

We're seeing our systems recover and are monitoring to ensure they remain stable
Posted May 24, 2026 - 03:44 UTC

Investigating

We're currently investigating an increase in errors and latency with our API
Posted May 24, 2026 - 01:08 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).