API Performance Issues
Incident Report for VRChat
Resolved
The aforementioned issues have been resolved. We'll continue to monitor the upstream provider in question for instability.
Posted Dec 06, 2024 - 07:11 UTC
Investigating
It appears that an issue with an upstream provider is causing instability issues. We're investigating. During this time, you may not be able to access VRChat via the client or the website.
Posted Dec 06, 2024 - 06:51 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).