Realtime Networking Performance Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 19:03 UTC

Update

This incident has been resolved.
Posted Jul 24, 2025 - 19:02 UTC

Update

We are aware of issues related to joining existing instances that may cause you to be unable to see other users. For a better experience, please create new instances to meet up with other users.
Posted Jul 23, 2025 - 17:40 UTC

Update

We are continuing to investigate this issue.
Posted Jul 23, 2025 - 14:52 UTC

Investigating

We are aware of realtime networking issues caused by an upstream provider. Users might see an increased rate of timeouts and disconnects. Our upstream provider is aware and investigating.
Posted Jul 23, 2025 - 14:50 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes) and Realtime Networking (USA, West (San José), USA, East (Washington D.C.), Europe (Amsterdam), Japan (Tokyo)).