Login Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 00:05 UTC

Monitoring

We're observing logins returning to normal levels, we'll continue monitoring to ensure things remain stable
Posted Aug 14, 2025 - 23:47 UTC

Identified

Login issues have been identified as problems with an upstream providers, we're working on a solution. In the mean time you may need to wait additional time while logging in or try again in the case of timeouts.
Posted Aug 14, 2025 - 23:16 UTC

Investigating

We're currently observing issues with logging in to VRChat
Posted Aug 14, 2025 - 23:02 UTC
This incident affected: API / Website (Authentication / Login).