API Outage
Incident Report for
VRChat
Resolved
This incident has been resolved.
Posted
May
25
,
2026
-
03:01
UTC
Monitoring
We're seeing our systems recover and are monitoring to ensure they remain stable
Posted
May
25
,
2026
-
02:09
UTC
Investigating
We're currently investigating an increase in errors and latency with our API
Posted
May
25
,
2026
-
00:59
UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).
×
Subscribe to Incident
Subscribe to updates for
API Outage
via . You'll receive .