API Performance Issues

Incident Report for VRChat

Resolved

This incident is resolved. We are following up with our providers to determine the cause and implement mitigations.
Posted Aug 02, 2025 - 05:26 UTC

Monitoring

We're observing fewer acute issues, and most users should be able to reconnect to VRChat at this time. However, further incidents may occur and we are speaking with our providers to track down the cause.
Posted Aug 02, 2025 - 04:18 UTC

Identified

We're observing upstream provider network connectivity issues with our realtime servers which may result in timeouts and degraded performance.
Posted Aug 02, 2025 - 04:02 UTC

Update

We are continuing to investigate this issue.
Posted Aug 02, 2025 - 03:40 UTC

Investigating

We're aware of and are investigating degraded performance and instability of our API systems.
Posted Aug 02, 2025 - 03:40 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes) and Realtime Networking (USA, West (San José), USA, East (Washington D.C.), Europe (Amsterdam), Japan (Tokyo)).