API Issues
Incident Report for
VRChat
Resolved
The underlying issue has been resolved and all systems are operational as normal.
Posted
Jun
08
,
2026
-
15:26
UTC
Monitoring
Our mitigations are working and we've seeing latency and errors recover, we'll continue monitoring to ensure things remain stable.
Posted
Jun
08
,
2026
-
03:45
UTC
Identified
We've identified the issue as a hardware failure and are working to mitigate it
Posted
Jun
08
,
2026
-
03:24
UTC
Investigating
We're seeing increased latency and errors with our API
Posted
Jun
08
,
2026
-
03:14
UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).
×
Subscribe to Incident
Subscribe to updates for
API Issues
via . You'll receive .