VRChat services are now fully up and running again. We'll continue to monitor the situation for the next hours to ensure stable operation of our services and will make adjustments as necessary.
Posted Oct 20, 2025 - 20:36 UTC
Update
We're making progress in adding more compute capacity to bring our API services back online and thus re-enabled friends lists and avatar lists endpoints now. Your friends list may still show incorrect and outdated information until you restart VRChat.
Posted Oct 20, 2025 - 19:50 UTC
Update
We're continuing our work to bring VRChat API services back online and so far managed to manually add additional compute services capacity to our API cluster to reduce overall response latency and error rate. Once we manage to bring sufficient headroom capacity online, we'll work on re-enabling friends lists and avatar lists endpoints.
Posted Oct 20, 2025 - 19:31 UTC
Update
We're continuing to work on bringing VRChat API services back online as soon as possible. At this time we were able to bring parts of our API services up in a limited capacity, while leaving heavier services, such as friends lists, offline for now.
Posted Oct 20, 2025 - 16:26 UTC
Update
We're still working on bringing our API services back online. Our recovery efforts are currently being delayed due to insufficient compute services capacity at our upstream provider.
Posted Oct 20, 2025 - 11:33 UTC
Update
The VRChat API is currently unavailable due to an internal service failure caused by the upstream provider outage. We're working on bringing our API services back online as quickly as possible.
Posted Oct 20, 2025 - 10:32 UTC
Identified
We're aware of login issues caused by a large-scale event at an upstream provider.
The scale of this outage unfortunately affected our ability to post an official status update til now.
Posted Oct 20, 2025 - 09:59 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).