Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2024 - 08:00 UTC
Scheduled
We will be doing scheduled maintenance to our realtime networking servers during this time. Expect one or more disconnects in instances on affected regions during the window
Posted Sep 17, 2024 - 17:53 UTC
This scheduled maintenance affected: Realtime Networking (USA, West (San José)).