We are continuing to monitor for any further issues.
Posted Aug 07, 2025 - 06:49 UTC
Monitoring
Our upstream provider has returned US West to normal operation, we're continuing to monitor to ensure things remain stable.
Posted Aug 07, 2025 - 06:26 UTC
Investigating
We're observing upstream provider network connectivity issues with our realtime servers which may result in timeouts and degraded performance across instances hosted in the US West region.
Other regions appear to be unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Aug 07, 2025 - 04:20 UTC
This incident affected: Realtime Networking (USA, West (San José)).