Upstream provider network connectivity issues have cleared up within instances hosted in the EU and US-EAST. Thank you for your patience!
Posted Mar 10, 2025 - 20:57 UTC
Investigating
We're observing upstream provider network connectivity issues with our realtime servers which may result in timeouts and degraded performance across instances hosted in EU and US-EAST.
Other regions appear to be unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Mar 08, 2025 - 02:25 UTC
This incident affected: Realtime Networking (USA, East (Washington D.C.), Europe (Amsterdam)).