Network Connectivity Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 06:30 UTC

Monitoring

Network connectivity appears to be stabilized. We are monitoring the situation.
Posted Jan 14, 2026 - 06:05 UTC

Investigating

We are monitoring network connectivity issues with our servers. Upstream providers have been contacted.
Posted Jan 14, 2026 - 03:03 UTC
This incident affected: Realtime Networking (USA, West (San José)).