Realtime Networking Connectivity Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 17:10 UTC

Update

While our upstream provider is still investigating the network connectivity issues, you may be able use a VPN, such as Cloudflare WARP (https://one.one.one.one/) or other paid alternatives, as a temporary workaround.
Posted Jul 25, 2025 - 03:58 UTC

Update

Our upstream provider is still working on analyzing the root cause and implementing a workaround for the network connectivity issues impacting our realtime servers in the US West region.

Other regions are unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Jul 25, 2025 - 02:08 UTC

Update

We're observing upstream provider network connectivity issues with our realtime servers which may result in timeouts and degraded performance across instances hosted in the US West region.

Other regions appear to be unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Jul 24, 2025 - 22:31 UTC

Update

We're observing upstream provider network connectivity issues with our realtime servers which may result in timeouts and degraded performance across instances hosted in the US West region.

Other regions appear to be unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Jul 24, 2025 - 22:22 UTC

Investigating

We are currently investigating login issues with VRChat.
Posted Jul 24, 2025 - 22:19 UTC
This incident affected: Realtime Networking (USA, West (San José)).