We are continuing to work with our upstream provider to resolve VRChat service availability issues. As soon as new information becomes available, we will update this incident report.
Posted Jun 08, 2025 - 05:20 UTC
Update
We're continuing to collaborate with our upstream provider. We currently do not have an ETA for a fix, but we're working as hard as possible to mitigate the issues. We'll continue to provide updates every 20 to 30 minutes.
Posted Jun 08, 2025 - 04:45 UTC
Update
Providing your regular 20 minute update: we're still working with our upstream provider to fix the issues. We're making some progress, and hope to have things back up soon.
Posted Jun 08, 2025 - 04:22 UTC
Update
We're still working with our upstream provider to resolve these issues. Thank you for your patience!
Posted Jun 08, 2025 - 03:58 UTC
Update
We are continuing to work on this issue with our upstream provider. We appreciate your patience!
Posted Jun 08, 2025 - 03:35 UTC
Identified
The issue has been identified as a service degradation or an issue with an upstream provider. We are working with them to solve the issue.
Posted Jun 08, 2025 - 03:08 UTC
Update
We are continuing to investigate issues causing degraded or inaccessible VRChat services. We'll provide more updates as soon as they are available.
Posted Jun 08, 2025 - 03:01 UTC
Update
The Friends service has been temporarily disabled, which will result in users being unable to get information about their friends. This is intentional and will be re-enabled once service stability improves.
Posted Jun 08, 2025 - 02:20 UTC
Update
We are observing failed logins and dropped connections to VRChat. We are still investigating and will provide updates as they are available.
Posted Jun 08, 2025 - 02:15 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2025 - 02:08 UTC
Investigating
We're aware of and are investigating degraded performance and instability of our API systems causing the VRChat client and website to stop functioning normally.
Posted Jun 08, 2025 - 00:30 UTC
This incident affects: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).