Avatar Load Issues
Incident Report for
VRChat
Resolved
This incident has been resolved.
Posted
Aug
19
,
2026
-
13:21
UTC
Monitoring
Things are returning to normal, we will continue monitoring to ensure things remain stable
Posted
Aug
19
,
2026
-
13:15
UTC
Identified
The issue has been identified and a fix has been rolled out, it will take a bit of time for things to completely return to normal
Posted
Aug
19
,
2026
-
12:47
UTC
Investigating
We're aware of and are investigating issues resulting in avatars failing to load
Posted
Aug
19
,
2026
-
12:46
UTC
This incident affected: API / Website (Realtime Player State Changes).
×
Subscribe to Incident
Subscribe to updates for
Avatar Load Issues
via . You'll receive .