Login Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 08:00 UTC

Monitoring

We're observing logins return to normal levels
Posted Oct 07, 2025 - 07:29 UTC

Identified

We're currently seeing issues with Steam login. We are monitoring Steam's status messaging.

This issue will only affect users utilizing Steam to log into VRChat. Please use direct VRChat email/password to log in until Steam resolves their issues.
Posted Oct 07, 2025 - 06:20 UTC
This incident affected: API / Website (Authentication / Login).