Network Connectivity Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Dec 07, 2025 - 01:52 UTC

Update

Networking services have recovered, but we are continuing to monitor for further issues.
Posted Dec 06, 2025 - 02:15 UTC

Monitoring

We are monitoring network connectivity issues with our servers. Upstream providers have been contacted.
Posted Dec 06, 2025 - 01:31 UTC
This incident affected: Realtime Networking (USA, East (Washington D.C.)).