Friends & Travel Performance Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Jan 04, 2026 - 08:02 UTC

Monitoring

Performance is returning to normal, we're continuing to monitor to ensure things remain stable.
Posted Jan 04, 2026 - 07:23 UTC

Investigating

We're investigating issues with slowness in friends list updates and changing instances
Posted Jan 04, 2026 - 05:10 UTC
This incident affected: API / Website (Social / Friends List, Realtime Player State Changes).