Our upstream provider has confirmed that this incident has been resolved.
Posted Nov 05, 2024 - 16:19 UTC
Monitoring
Our upstream provider has resolved the issue and we're no longer seeing degraded network performance on our realtime servers. We'll keep closely monitoring network performance for a little longer to ensure things remain stable.
Posted Nov 05, 2024 - 15:37 UTC
Investigating
We're observing upstream provider network connectivity issues with our realtime servers in Japan which may result in timeouts and degraded performance across instances hosted in this region.
Other regions appear to be unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Nov 05, 2024 - 13:17 UTC
This incident affected: Realtime Networking (Japan (Tokyo)).