API Performance Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 06:59 UTC

Monitoring

We're seeing api errors and latency returning to normal levels. We'll continue to monitor to ensure things remain stable.
Posted Feb 08, 2026 - 06:25 UTC

Investigating

We're again investigating increased latency and error rates of our API systems.
Posted Feb 08, 2026 - 03:55 UTC

Monitoring

We're seeing api errors and latency returning to normal levels. We'll continue to monitor to ensure things remain stable.
Posted Feb 08, 2026 - 03:16 UTC

Investigating

We're aware of and are investigating increased latency and error rates of our API systems.
Posted Feb 08, 2026 - 02:16 UTC
This incident affected: API / Website (Social / Friends List, Realtime Player State Changes).