Realtime Networking US West Issues
Incident Report for
VRChat
Resolved
Resolving this incident as a duplicate.
Posted
Aug
02
,
2025
-
03:46
UTC
Investigating
We are observing a large amount of disconnections to the US West VRChat region.
Please utilize other regions such as US East while we investigate this issue.
Posted
Aug
02
,
2025
-
03:40
UTC
This incident affected: Realtime Networking (USA, West (San José)).
×
Subscribe to Incident
Subscribe to updates for
Realtime Networking US West Issues
via . You'll receive .