API Outage
Incident Report for VRChat
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 00:39 UTC
Monitoring
The issue has been identified and a fix has been deployed. Services should be coming back online.
Posted Jul 24, 2024 - 00:28 UTC
Investigating
VRChat is currently experiencing issues that may cause problems with logging in or using VRChat.
Posted Jul 24, 2024 - 00:24 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List).