Network Connectivity Issues

Incident Report for VRChat

Resolved

Network connectivity appears to be stabilized.
Posted Jan 13, 2026 - 09:36 UTC

Identified

We are monitoring network connectivity issues with our US West servers.
Posted Jan 13, 2026 - 08:20 UTC

Monitoring

Network connectivity appears to be stabilized. We are monitoring the situation.
Posted Jan 13, 2026 - 07:08 UTC

Investigating

We are monitoring network connectivity issues with our servers. Upstream providers have been contacted.
Posted Jan 13, 2026 - 06:23 UTC
This incident affected: Realtime Networking (USA, West (San José), USA, East (Washington D.C.)).