Login Affected by Upstream Provider
Incident Report for
VRChat
Resolved
This incident has been resolved.
Posted
Dec
30
,
2025
-
03:45
UTC
Monitoring
Login functionality is working again, we're continuing to monitor the stability of our upstream provider.
Posted
Dec
26
,
2025
-
08:32
UTC
Identified
Our upstream provider is experiencing issues once again impacting our login functionality.
Posted
Dec
26
,
2025
-
08:00
UTC
Monitoring
Login functionality is working again, we're continuing to monitor the stability of our upstream provider.
Posted
Dec
25
,
2025
-
10:25
UTC
Identified
Login functionality is continuing to have issues.
Posted
Dec
25
,
2025
-
05:59
UTC
Update
Login functionality is working again, we're continuing to monitor the stability of our upstream provider.
Posted
Dec
25
,
2025
-
05:03
UTC
Update
We are continuing to monitor for any further issues.
Posted
Dec
25
,
2025
-
05:01
UTC
Monitoring
It appears that our upstream provider has implemented a fix and services are recovering.
Posted
Dec
25
,
2025
-
05:01
UTC
Investigating
We are aware and are investigating login issues caused by an outage at one of our upstream providers.
Posted
Dec
25
,
2025
-
01:41
UTC
This incident affected: API / Website (Authentication / Login).
×
Subscribe to Incident
Subscribe to updates for
Login Affected by Upstream Provider
via . You'll receive .