We have worked with our upstream provider to resolve the issue and will be monitoring to ensure the issue does not return.
Posted Mar 19, 2025 - 11:59 UTC
Investigating
We're observing degraded stability of voice communication for some instances in the US West region, this mostly appearing in the form of cut outs.
Other regions are unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our upstream provider.
Posted Mar 19, 2025 - 05:50 UTC
This incident affected: Realtime Networking (USA, West (San José)).