Upstream Provider Issues

Incident Report for VRChat

Resolved

We are not seeing any further issues on our or any other affected services. Incident has been resolved.
Posted Sep 17, 2024 - 02:06 UTC

Monitoring

We have identified an issue with upstream providers that is affecting VRChat services. Although these issues appear to have been resolved, we continue to monitor the situation.
Posted Sep 17, 2024 - 01:36 UTC