API Performance and Stability Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 09:31 UTC

Monitoring

Performance of API systems have returned to normal. We're continuing to monitor to ensure things remain stable.
Posted Jun 02, 2025 - 06:50 UTC

Investigating

API performance and stability issues have returned, we're continuing to investigate.
Posted Jun 02, 2025 - 05:15 UTC

Monitoring

Performance of API systems have returned to normal. We're continuing to monitor to ensure things remain stable.
Posted Jun 02, 2025 - 05:01 UTC

Investigating

We're aware of and are monitoring performance and stability issues of our API systems caused by issues with an upstream provider.
Posted Jun 02, 2025 - 03:58 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).