Friends & Travel Performance Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Jan 03, 2026 - 07:25 UTC

Monitoring

Performance is returning to normal, we're continuing to monitor to ensure things remain stable.
Posted Jan 03, 2026 - 06:21 UTC

Investigating

We're investigating issues with slowness in presence updates (friends list) and changing instances
Posted Jan 03, 2026 - 05:04 UTC
This incident affected: API / Website (Social / Friends List, Realtime Player State Changes).