Our upstream provider has rolled out a fix to resolve the network connectivity issues and we're seeing full recovery of realtime servers in the EU region.
Posted Jul 01, 2025 - 21:53 UTC
Investigating
We're observing upstream provider network connectivity issues with our realtime servers which may result in timeouts and degraded performance across instances hosted in the EU region.
Other regions appear to be unaffected by this issue, for the time being you may temporarily want to choose a different region during instance creation while we're investigating this incident with our provider.
Posted Jul 01, 2025 - 20:57 UTC
This incident affected: Realtime Networking (Europe (Amsterdam)).