Steam Login Issues
Incident Report for
VRChat
Resolved
The incident has been resolved
Posted
Sep
22
,
2026
-
23:22
UTC
Monitoring
We're seeing steam logins recovering to normal levels
Posted
Sep
22
,
2026
-
22:50
UTC
Investigating
We're currently seeing failures in steam logins, other login methods are unaffected at this time
Posted
Sep
22
,
2026
-
22:41
UTC
This incident affected: API / Website (Authentication / Login).
×
Subscribe to Incident
Subscribe to updates for
Steam Login Issues
via . You'll receive .