API Performance and Stability Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 04:12 UTC

Monitoring

We've implemented a fix and our API systems are stabilizing. We're continuing to monitor performance before we give the all clear.
Posted Apr 09, 2025 - 01:31 UTC

Identified

We've identified the source of the performance issues and are working on a remediation.
Posted Apr 09, 2025 - 01:11 UTC

Investigating

We're aware of and are monitoring performance and stability issues of our API systems caused by issues with an upstream provider.
Posted Apr 09, 2025 - 00:59 UTC