API Errors
Incident Report for
VRChat
Resolved
This incident has been resolved.
Posted
Jun
11
,
2026
-
22:46
UTC
Monitoring
We've stabilized our systems and are seeing things recover. Will continue monitoring
Posted
Jun
11
,
2026
-
21:32
UTC
Identified
We've identified the issue and are working to fix it
Posted
Jun
11
,
2026
-
20:56
UTC
Investigating
We're seeing an increase in latency and errors from our API, currently investigating
Posted
Jun
11
,
2026
-
20:47
UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).
×
Subscribe to Incident
Subscribe to updates for
API Errors
via . You'll receive .