Login Affected by Upstream Provider Outage
Incident Report for
VRChat
Resolved
This incident is resolved.
Posted
Nov
26
,
2025
-
22:00
UTC
Monitoring
The upstream provider's outage appears to have ended, and logging into VRChat should be possible.
Posted
Nov
26
,
2025
-
19:22
UTC
Investigating
We are aware and are investigating login issues caused by an outage at one of our upstream providers.
Posted
Nov
26
,
2025
-
18:32
UTC
This incident affected: API / Website (Authentication / Login).
×
Subscribe to Incident
Subscribe to updates for
Login Affected by Upstream Provider Outage
via . You'll receive .