API Outage

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 02:12 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 16, 2026 - 01:01 UTC

Monitoring

A fix has been implemented and VRChat services are back online. We are monitoring as users log in.
Posted Mar 16, 2026 - 01:00 UTC

Update

The core issue causing the outage has been identified and we are working to resolve it.
Posted Mar 15, 2026 - 23:39 UTC

Update

We have identified the issue and are working with providers to resolve our outage as quickly as possible.
Posted Mar 15, 2026 - 21:26 UTC

Update

We are continuing to investigate the issues causing the ongoing outage. There is currently no estimate of time to fix.
Posted Mar 15, 2026 - 21:03 UTC

Identified

We're currently seeing high amounts of latency and errors in our API systems
Posted Mar 15, 2026 - 19:19 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).