Login & Friends Issues

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 06:09 UTC

Monitoring

We've implemented a fix and things are stabilizing, we'll continue to monitor. If you're stuck with an empty friends list you may need to restart VRChat.
Posted Sep 06, 2025 - 05:37 UTC

Identified

We've identified the issue as a problem with one of our upstream providers. We're actively working to implement mitigations.
Posted Sep 06, 2025 - 05:16 UTC

Investigating

We're currently observing issues with logging in to VRChat and receiving friend presence updates
Posted Sep 06, 2025 - 05:07 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).