API Performance and Stability Issues
Resolved
This incident has been resolved.
Posted Feb 12, 2025 - 15:54 UTC
Monitoring
Our upstream provider has finished performing maintenance across their infrastructure and we've applied changes to quickly get things back online and stable again.
Posted Feb 12, 2025 - 14:57 UTC
Identified
We're continuing to see performance and stability degradation across our API systems caused by the upstream provider performing maintenance.
Posted Feb 12, 2025 - 13:36 UTC
Monitoring
We've rolled out a change that addressed the stability and performance issues caused by the maintenance and are seeing services fully recover. We haven't gotten an all-clear from our upstream provider yet so we're keeping a close eye on things at this time.
Posted Feb 12, 2025 - 12:59 UTC
Identified
We're aware of and are monitoring performance and stability issues of our API systems caused by an upstream provider performing maintenance at this time.
Posted Feb 12, 2025 - 12:35 UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).