Our realtime networking provider has recovered from a momentary loss in service. You should be able to reconnect to VRChat. We are continuing to monitor for further issues.
Posted Nov 29, 2025 - 08:49 UTC
Investigating
We are investigating an interruption to realtime networking services to the US West region. Please move to another region for your instance if you have been affected.
Posted Nov 29, 2025 - 08:43 UTC
This incident affected: Realtime Networking (USA, West (San José)).