The issues have been tracked down to a maintenance period of one of our upstream providers. This maintenance is expected to end by 22:00 UTC.
Posted Nov 04, 2024 - 20:12 UTC
Monitoring
We're observing signs of stabilization from our upstream provider.
We have contacted our provider. All VRChat services in all regions should be usable at this time.
Posted Nov 04, 2024 - 19:51 UTC
Investigating
We are observing many disconnections specific to the Japanese regional servers. These appear to be related to realtime networking services from upstream providers.
We are investigating.
Posted Nov 04, 2024 - 19:34 UTC
This incident affected: Realtime Networking (Japan (Tokyo)).