API Outage
Incident Report for
VRChat
Resolved
This incident has been resolved.
Posted
Mar
01
,
2026
-
00:33
UTC
Monitoring
We've implemented a fix and are starting to see our systems recover
Posted
Mar
01
,
2026
-
00:09
UTC
Identified
We have identified the issue and have a fix in progress
Posted
Mar
01
,
2026
-
00:02
UTC
Investigating
We're currently experiencing issues with our API systems
Posted
Feb
28
,
2026
-
23:46
UTC
This incident affected: API / Website (Authentication / Login, Social / Friends List, SDK Asset Uploads, Realtime Player State Changes).
×
Subscribe to Incident
Subscribe to updates for
API Outage
via . You'll receive .