Network Connectivity Issues: US East

Incident Report for VRChat

Resolved

This incident has been resolved.
Posted Dec 07, 2025 - 22:16 UTC

Monitoring

Network connectivity appears to be stabilized. We are monitoring the situation.
Posted Dec 07, 2025 - 18:48 UTC

Investigating

We are monitoring network connectivity issues with our servers for US-East. Upstream providers have been contacted.
Posted Dec 07, 2025 - 15:40 UTC
This incident affected: Realtime Networking (USA, East (Washington D.C.)).